
InDesign is different from Illustrator  
and Photoshop in the sense that it’s  
a giant linking program: your Photoshop 
files stay in Photoshop, Illustrator in 
Illustrator, and InDesign just links to 
them. InDesign is not really a vector 
program, nor is it a raster, but a page 
layout one. Your typesetting and layout 
takes place in InDesign, your graphics 
in Illustrator, your imagery in Photoshop. 
InDesign is a more stable, user-friendly, 
and modern form of Quark of the 90s, 
and Pagemaker of the 80s. It’s different 
from Word and Pages in that it offers 
complete page layout control.

When you setup a new document 
decide whether you will need spreads 
(facing pages) or single pages. Your 
margins and columns can be setup  
or changed later if you don’t want to  
do it in the opening dialogue. The units 
of measurement for pages and margins 
will probably come up in inches by 
default. Your units of measurement 
can be changed under preferences. 
There are 12 points per pica, and  
72 points per inch. 1p6 = 18 points, 
2p0 = 24.

You start on page 1 automatically, but 
during initial setup decide whether or 
not you need to use a master page. 
Things on your master page show up 
on all regular pages that have the same 
letter in them as their master (in the 
pages palette, ‘A’ is the first master 
page, and all the pages below it have 
an A in them too). Things you can put 
on your master page include your grid, 
page number, or anything that will be 
in the same place throughout your 
document. You can set up more than 
one master page (perhaps you don’t 
want page numbers to show up on 
every page.) To apply master pages to 
specific pages, drag the master page 
rectangle into the pages listed beneath. 
Adding pages to your document can 
be done with the  ‘new page’ button at 
the bottom of the pages palette. Add 
a new master page under the menu 

 in the corner of the palette. When 
making a second master page, you can 
choose to have it be based on your first 
one. This, in a sense, piggy-backs the 
second one off the first.

Creating an asymmetric grid is a 
matter of pulling cyan guidelines out 
from the rulers. To toggle them on 
or off, press  semi-colon. Create a 
symmetric grid under Layout menu 

 Create Guides. The baseline grid 
spacing is changed under the main 
software preferences and can be 
toggled under View menu   Grids & 
Guides. None of the text will adhere 
to the baseline grid unless it’s told to 
do so; in the paragraph palette you can 
force the text to sit properly on the 
grid. If your grid is not showing up at all, 
zoom in to 100% view.

Creating a text box begins with the 
type tool in the tool bar. Draw your text 
field, then type, place, or paste your 
text into it. If your text overflows, a red 
box appears in the lower-right corner .  
To flow the text into a new text box 
or onto another page, click the red 
box, then draw a new text box on the 
other page. If you have a new text 
box waiting for you, just click it to link 
them together. It’s important to have 
text boxes linked together so that 
if formatting changes are made, text 
throughout the document will shift 
accordingly. You can link text boxes 
before text is even in them too; just 
click the lower-right blue box to start 
out. A master text frame will enable 
you to flow many pages of text by 
preparing a text frame for you on the 
master page.

Typesetting takes place in the palette 
at the top of the screen and also in the 
Character and Paragraph Style Sheets.  
The palette at the top toggles between 
character and paragraph settings, and 
when no text is selected, it becomes  

the object settings palette. The 
character settings, from left-to-right 
has typeface and font selection, point 
size, leading, kerning, letter spacing, 
baseline shift, stretching and distorting. 
Always set your leading to something; 
don’t let InDesign make the decision 
for you. InDesign also has optical 
kerning, which should most likely be 
on. Exceptions are script faces where 
the strokes between letters need to 
match up, and also newer typefaces 
(those from H&FJ) which have kerning 
built in. The right side of the palette 
has a sub-menu  where you can 
use OpenType features like automatic 
ligatures, swashes, and appearance 
of numerals. Tabular lining numerals 
will have equal width and sit above 
the baseline for financial sheets and 
orderly arrangement. Oldstyle figures 
drop below the base-line for in-text  
use of numbers. 
Tabular Lining	 1234567890 
Oldstyle Prop.	 1234567890

Paragraph settings includes text 
alignment and justification, as well as 
size of indents, margins, paragraph 
spacing, drop caps and more. The 
sub-menu  in the paragraph palette 
contains your hyphenation settings 
(which by default is turned on), the 
appearance of bullets and numbered 
lists, keep options which helps keeps 
sentences from straying to the next 
page, and paragraph rules.  

Paragraph rules are helpful in 
structuring content areas, as seen here. 
Always hang text from a rule. They 
also can be used in creating precise 
business forms, seen below. With 
paragraph rules enabled, each time you 
press return it will automatically add a 
rule into the text. To override it, use a 
soft return (shift-return). Use offset to 
prevent your descenders from getting 
interrupted by the line. You can also 
use paragraph rules to create reversed 
text blocks.
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A useful palette is Glyphs, which 
shows you all characters within 
a font for the times you need an 
ellipsis, trademark, fraction, prime 
mark, ornament, or diacritic but can’t 
remember the key-stroke. Multiple 
styles of a character can be found by 
clicking and holding on the characters 
which have a small arrow in the 
corner .

All of these typographic adjustments 
can be made by using character and 
paragraph style sheets. These make 
life much easier and more efficient, 
especially when you’re typesetting a 
complex or long document. Setup style 
sheets to have uniform typographic 
settings for things like headlines, 
bylines, subheads, captions, body 
copy, and so-on. Character styles 
are appropriate for shorter uses, 
and paragraph styles for expanded 
functionality like paragraph spacing, 
tabs, rules, and lists. With style sheets 
you can quickly change a typeface at 
the request of an editor, or following 
document testing. You can also pass 
your styles off to a team of designers 
to ensure that the type is all the 
same, just like you would share the 
grid to ensure uniform layout. Create 
your style sheets and apply them by 
highlighting text or clicking the text box, 
then clicking the style sheet.  
 
To override a style in a particular part 
of the text (e.g. embolden or italicize a 
word), simply make the change. Once 
doing so, a + will appear in the style 
sheet palette signifying an override. 
To clear all overrides (helpful when 
working on imported text), select the 

text or text box, then option-click on 
the style sheet. Style sheets can be 
duplicated under the sub-menu .  
They can also be nested in the general 
settings screen. Assign shortcuts to 
style sheets for quick application.  
This is also in the general settings 
screen and best to assign as shift,  
plus a number.

Lorem Ipsum text can be generated 
automatically. With the cursor ready, 
go to the Type menu  Fill with 
Placeholder Text. The Type menu has 
other features like special characters, 
auto page numbers, page breaks, and 
access to text-frame options, helpful 
for building columns right into your 
text frame.

When you lineate your text (check 
your document for sense breaks), use 
soft returns (shift-return) so that your 
words are technically still within the 
paragraph and the software doesn’t 
think you’re returning the word into a 
brand new paragraph. Ideal number of 
characters per line is about 40, and 
a maximum of 65. Lineation should be 
the very last thing you do because a 
change in type size could throw off all 
your soft returns.

“Hang quotes” can be controlled with 
optical margin alignment, under the 
Story palette. Turning them on or off 
affects all text within a frame.

Find/Change under the Edit menu is 
helpful in removing writers’ habits of 

“period-space-space.” You can also find 
and change typographic settings  
if you’re not using styles (e.g. find all  
10 pt type, change to 9 pt type).

Tabs can be built into selected text, 
entire bodies of text, or into paragraph 
styles. Like leading, don’t let InDesign 
make decisions on tabs for you: set 
them yourself. Highlight your text and 
define tabs under the tabs palette. 
Repeat a tab under the sub-menu .  
The different types of tab arrows 
determine whether the text will align-
right on the tab, -center, -left, or to the 
decimal. Like style sheets, tabs can 
be over-ridden for certain portions 
of text by highlighting just that part 
and making changes. When you want 
your tabs to apply to the entire field of 
text, make sure you select all of the 
text before you move, add, or delete 
tabs. Tabs are helpful in building tables 
of contents, business forms, financial 
tables, and for aligning your text with 
the grid.

Text does not have to be within a 
formal text box; any vector path can be 
used as a text path and can be used 
by clicking and holding the text tool in 
the tool bar, then selecting a path to 
type on. Settings are found under the 
Type menu.  

When you incorporate images into 
your documents it’s important that 
you place your files instead of 
paste — vectors from Illustrator, photos 
from Photoshop, text from Word, 
everything except for PDFs and other 
InDesign files. This is located under the 
file menu. Placing files creates a link 
between the InDesign document and 
the image document, a jpg for example. 
If you decide to make changes 
to a photograph, you can do so in 
Photoshop, and it will then be updated 
in InDesign. If it does not update 
automatically, open the links palette 
and click on update links at the bottom.

Images appear within blue frames, 
which are just that: frames. The image 
itself is inside the blue frame and is 
really surrounded by a brown box. Use 
the selection tool  to move the frame, 
and the direct-select tool  to move 
the image within the frame. The blue 
frame can be used to crop the image 
without actually cropping the original, 
linked file. The blue frame can be cut 

and deformed with the pen tool to 
create an unconventional text wrap, 
settings to which are found in the 
text wrap palette. Image frames don’t 
have to begin as rectangles; you can 
place images into any sort of vector 
path like a circle, triangle, or complex 
path from Illustrator. When you add a 
text wrap with padding, a lighter blue 
outline appears where the text will 
align itself. Images can be placed into 
any closed paths you create like circles 
and clipping masks, not just squares 
and rectangles. Create specific sizes 
for shapes by using the shape tool 
and clicking it in your document (as 
opposed to drawing it). This will prompt 
you for dimensions.

Resize images by either resizing  
the blue image frame, then selecting 
a fitting under the Object menu. 
Alternatively, you can use the scale 
function from the tool bar. Scale 
resizes both the image and the blue 
frame at once. Align images to other 
objects using the Align palette. 

Images and vectors can also be pasted 
in-line with text, fully embedded within 
a text frame. This is suitable for  

 check boxes, > arrows (that aren’t 
glyphs), and sparklines . Copy 
the image or vector and paste it as you 
would text. Complex vectors must be 
grouped as one. Anchoring is a less-
clunky way to lock larger objects to text.

ext, letter forms, and dingbats can be 
converted to vector paths to either 

modify with the pen tool, or to create 
precise wraps around a drop cap, for 
instance. Select your text or letter  
form, then Create Outlines under  
the Type menu.

Work with color in the color and 
swatches palette. By default, greyscale 
appears. Change to RGB, CMYK or  
Lab color under the sub-menu .  
To choose color on your own, do so in 
the color palette. Save your colors in 
the swatches palette which can be 
shared for standards in color use. To 
import swatches, such as Pantone 
color swatches, select New Color 
Swatch, pick from the color mode 
menu, and Add the colors to your 
document’s swatch. The eyedropper 
can help when you’re picking and 
applying color across many objects. 
The eyedropper can also grab text 
and line styles. Trapping color, and 
separations can be found under 
Window menu  Output.

Generating a Table of Contents 
is entirely dependent on your use 
of paragraph styles. It may sound 
strange, but it functions well in the 
end. Define your chapter titles as their 
own paragraph style; the automatic 
generation of your TOC will look for 
all uses of the style and the text used 
within it. Find TOC under the Layout 
menu. Footnoting is controlled in the  
Type menu; format options can also 
be controlled beneath. Indexing a 
book uses the Index palette. Normally 
this would be passed off to someone 
other than the designer, but InDesign 
helps reduce indexing time to index 
to a certain extent. Creating a book 
can either be done in one document, 
or across many InDesign documents, 
broken up by chapter for instance. 
Under File  New, book will generate 
a new palette in which you can select 
many documents. Page numbers and 
TOC will still stay intact if you build your 
book this way. Working with complex 
vectors or very large images can slow 
down the computer’s performance 
and cause frustration. This is one of 
the only cases in which Layers can be 
helpful. Place these objects on their 
own layer and turn it off while you’re 
working on the rest of the document. 
You can also change the display 
performance under the View menu.  
If your images look grainy, increase  
the display performance. 

When you have an InDesign file with 
dozens of placed files, all linked  
to somewhere on your hard drive,  
PDFs and packaging is important  
when you go print or transfer files. 
Packaging your file creates a tidy folder 
with your InDesign file, all the linked 
files, the fonts used, and instructions  
(for the printing press). This is under  
the file menu. Creating a PDF is under  
 ‘Export…’ The resolution you choose 
for your PDF can be important. If you 
plan to e-mail the file for proofreading, 
72dpi is fine. For the printer always use 
300dpi. For professional print jobs with 
printers whom you trust, provide them 
with both a package and a PDF.

Use InDesign in lieu of Powerpoint to 
generate slide show presentations. 
Build a grid, place images and text, 
then export as a PDF. Adobe Reader 
has a display full screen function which 
you can click through. InDesign can 
also incorporate buttons and media 
files for this purpose.

Save-down to previous versions of 
InDesign by going to Export or Save A 
Copy and selecting IMDL format. 

To create book spreads use Print 
Booklet from the File menu. Instead of 
exporting directly to PDF, Print Booklet 
will by default output to a Post Script 
file, which you can then turn around 
and print.

Many of the features found in menus 
can also be found in contextual 
menus, menus that appear when you 
right-click.

Font formats include TrueType (.tt),  
Type 1 (.t1), and OpenType (.otf). 
OpenType is the most modern of 
the three and can contain an entire 
typeface in one file (though it’s rare in 
practice). InDesign handles OpenType 
in smarter ways: ligatures can be 
automatic, as well as fractions and 
swashes. OpenType may contain 
true small caps, expert sets, foreign 
language sets, and it’s printer-ready.

Installing your fonts can be done 
through Font Book, Font Explorer, 
Suitcase, or other font software.  
A quicker way is to do so manually in 
your Home folder  Library  Fonts. 
Adobe Typekit is a synced online 
service for typesets.

Useful keystrokes 
Be careful of stray, t’s, v’s, and W’s 
that might slip into your text as a result  
of using these shortcuts! 
 
space	 hand tool 
v	 selection tool/arrow 
a	 direct select 
w	 preview/normal mode 
shift w	 full screen preview 
t	 text tool 
s	 scale 
r	 rotate 
z	 zoom 
h	 hand tool 
 z	 undo 
 shift z	 redo 
 a	 select all 
 x	 cut 
 c	 copy 
 v	 paste 
 d	 place… 
 g	 group objects 
 shift g	 ungroup 
 shift t	 tabs palette 
 ;	 show/hide your grid 

shift	 scales objects proportionally 
	 rotates objects at 45˚ 
	 moves objects on an axis

Until you know what you’re doing, 
use only these fonts: 
Avenir	 Baskerville 
Bodoni	 Clarendon 
Century	 Didot 
Futura 	 Frutiger 
Gill 	 Garamond 
Helvetica	 Lubalin 
Meta	 Minion 
Thesis	 Univers
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